Serviço de instalação de Patches de Segurança

Serviço rápido e confiável com preço simplificado. Mantenha sua loja segura com os últimos Patches de Segurança em sua loja Magento 1

Requisitar Serviço

"De tempos em tempos, a equipe e os parceiros da plataforma Magento descobrem violações de código que permitem aos hackers controlarem totalmente as lojas de comércio eletrônico e seus aspectos. Por ser a plataforma de e-commerce mais popular, o Magento precisa estar bem protegido contra vulnerabilidades e os patches são liberados para resolver os problemas de segurança."

Sabemos que a instalação de patches de segurança pode ser uma tarefa muito complicada para proprietários de lojas sem profissionais ativos e estamos trazendo esse suporte especial para ajudar as lojas a aumentar a segurança com nosso serviço de instalação de patches de segurança do Magento. Nossos serviços são rápidos e confiáveis, sendo concluídos nas próximas 24h-72h após cada solicitação.

Nosso processo inclui verificação manual para patches já instalados, backups, atualizações seguras e testes em áreas atualizadas. Também procuramos possíveis módulos de terceiros que possam romper com atualizações recentes e consertamos tudo para garantir que sua loja possa vender sem problemas, fornecendo um ambiente seguro para você e seus clientes.

Torne seu Magento seguro novamente, instalando patches de segurança em sua loja. É extremamente importante instalar os patches de segurança do Magento para manter seus dados seguros.

Porque Escolher Nosso Serviço de Instalação

  • Instalação realizada por desenvolvedores experientes.
  • Garantia de correção de bugs com módulos de terceiros.
  • Serviço rápido, confiável e bem testado.
  • Trabalho feito por equipe que já instalou patches em lojas ao redor do mundo.
  • Suporte ativo, resposta rápida.
  • Mantemos você informado sobre o processo de instalação e conclusão.
  • Pagamento fácil e protegido através do PayPal.
Pague com PayPal

Clique aqui para requisitar o serviço
Processo feito por desenvolvedores experientes.

Patches SUPEE do Magento 1 atualmente disponíveis

SUPEE-11086 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança, incluindo problemas críticos.
Lançado em 26 de Março de 2019 para Magento CE 1.5.0.0 - 1.9.4.0.

Patch de gráficos do painel de administração - Atualmente, o Magento usa os Gráficos de Imagens do Google para renderizar gráficos estáticos em painéis do Magento 1.x Admin. A partir de 14 de Março de 2019, o Google deixará de oferecer suporte aos Gráficos de imagem do Google. Para resolver esse problema, estamos fornecendo um patch para substituir os Gráficos de imagem do Google por um serviço gratuito de Gráficos de imagem.
Lançado em 2019 para Magento CE 1.4.X.X - 1.9.X.X.

Patch de Assinatura de Cache do Authorize.net Direct Post - Esse patch atualiza a integração com o Post de autorização do Authorize.Net para continuar processando pagamentos após 14 de Março de 2019.
Lançado em 2019 para o Magento CE 1.5.1.0 - 1.9.4.0.

SUPEE-10975 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança.
Lançado em 28 de Novembro de 2018 para Magento CE 1.5.0.0 - 1.9.3.10.

SUPEE-10888 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança.
Lançado em 18 de Setembro de 2018 para Magento CE 1.5.0.0 - 1.9.3.10.

Suporte ao PHP 7.2 - Este patch fornece compatibilidade com o PHP 7.2 para o core do Magento. Certifique-se de testar completamente antes de atualizar os sites de produção, pois extensões ou códigos personalizados podem exigir modificações adicionais para a compatibilidade com o PHP 7.2.
Lançado em 2018 para o Magento CE 1.9.2.0 - 1.9.3.9.

SUPEE-10752 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança.
Lançado em 27 de Junho de 2018 para Magento CE 1.5.0.0 - 1.9.3.8.

SUPEE-10570 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança.
Lançado em 27 de Fevereiro de 2018 e atualizado em 28 de Março de 2018 para Magento CE 1.5.0.0 - 1.9.3.8.

SUPEE-10497 - Este patch combina SUPEE-10415 e SUPEE-10266 para o Magento Open Source 1.9.1.1.
Lançado em 2017 para apenas o Magento CE 1.9.1.1.

SUPEE-10415 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança.
Lançado em 28 de Novembro de 2017 para Magento CE 1.5.0.0 - 1.9.3.6.

SUPEE-10266 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança, incluindo execução remota de código, vazamentos de informações e scripts entre sites.
Lançado em 14 de Setembro de 2017 para Magento CE 1.5.0.0 - 1.9.3.4.

SUPEE-10336 - Este patch corrige as alterações no nome do método USPS a partir de 1 de Setembro de 2017.
Lançado em 11 de Setembro de 2017 para Magento CE 1.4.0.0 - 1.9.3.6.

SUPEE-9767 v2 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança, incluindo execução remota de código, vazamentos de informações e scripts entre sites.
Lançado em 12 de julho de 2017 para Magento CE 1.5.0.1 - 1.9.3.3.

SUPEE-9652 - Este patch fornece proteção contra ataques que abusam da vulnerabilidade da biblioteca Zend.
Lançado em 7 de Fevereiro de 2017 para Magento CE 1.5.0.1 - 1.9.3.1.

SUPEE-8967 - Este patch contém atualização para o Magento reconhecer corretamente a faixa BIN de atualização de números de cartões da Mastercard.
Lançado em 2017 para o Magento CE 1.5.0.0 - 1.9.2.4.

SUPEE-8788 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança, incluindo execução remota de código, vazamentos de informações e scripts entre sites.
Lançado em 11 de Outubro de 2016 para Magento CE 1.5.0.1 - 1.9.2.4.

SUPEE-8167 - Este patch contém atualização para o Magento com o novo local do servidor IPN do PayPal. É necessário manter as transações de processamento do PayPal até 30 de Junho de 2017.
Lançado em 8 de Maio de 2017 para Magento CE 1.5.0.0 - 1.9.3.2.

SUPEE-7405 e SUPEE-7405 v1.1 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança, incluindo vazamentos de informações e scripts entre sites.
Lançado em 20 de Janeiro de 2016 e em 23 de Fevereiro de 2016 para Magento CE 1.4.0.0 - 1.9.2.3.

SUPEE-7616 - Este patch abordou as alterações do nome do método USPS a partir de 16 de janeiro de 2016.
Lançado em 20 de Janeiro de 2016 para Magento CE 1.4.2.0 - 1.9.2.2.

SUPEE-6788 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança, incluindo execução remota de código, vazamentos de informações e scripts entre sites.
Lançado em 27 de Outubro de 2015 para Magento CE 1.4.0.0 - 1.9.2.1.

SUPEE-6482 - Esse patch aborda dois problemas relacionados a APIs e dois riscos de script entre sites.
Lançado em 04 de Agosto de 2015 para Magento CE 1.4.0.X - 1.9.2.0.

SUPEE-6285 - Esse patch fornece proteção contra vários tipos de problemas relacionados à segurança, incluindo vazamentos de informações, falsificações de solicitações e scripts entre sites.
Lançado em 7 de Julho de 2015 pelo Magento CE 1.4.0.0 - 1.9.1.1.

SUPEE-6237 - O USPS alterou suas APIs em 31 de Maio de 2015, afetando as solicitações de taxa de frete para remessas internacionais de e para o Canadá. Algumas taxas de envio não serão devolvidas corretamente e os clientes não verão todas as opções de envio disponíveis para elas.
Lançado em 18 de Junho de 2015 para Magento CE 1.6.X.X - 1.9.1.X.

SUPEE-5994 - Este patch resolve várias vulnerabilidades de segurança no software Magento Community Edition, incluindo problemas que podem colocar em risco a informação do cliente.
Lançado em 14 de Maio de 2015 para Magento CE 1.4.1.0 - 1.9.1.1.

SUPEE-5344 - Aborda uma possível exploração remota de execução de código.
Lançado em 9 de Fevereiro de 2015 pelo Magento CE 1.4.0.0 - 1.9.X.X.

SUPEE-4829 - Esse patch corrige um problema no qual as imagens do produto se tornam maiores quando um comprador seleciona uma amostra em uma página de resultados de pesquisa.
Lançado em 26 de Novembro de 2014 apenas para Magento CE 1.9.1.0.

SUPEE-1533 - Aborda duas possíveis explorações de execução remota de código.
Lançado em 3 de Outubro de 2014 para Magento CE 1.4.X.X - 1.9.X.X.

SUPEE-4291/4334 - Este patch aborda as alterações da USPS API que entraram em vigor em 7 de Setembro.
Lançado em 23 de Setembro de 2014 para Magento CE 1.7.X.X - 1.9.X.X.

SUPEE-1868 - Atualização de nomes de métodos do USPS e integração a partir de Julho de 2013 para dar suporte às alterações do USPS às suas opções de envio Priority e Express.
Lançado em 23 de Setembro de 2014 para Magento CE 1.7.X.X - 1.8.X.X.

SUPEE-3941 - Aborda problemas relacionadas à extensões.
Lançado em 12 de Agosto de 2014 para Magento CE 1.8.1.0 - 1.9.0.1.

SUPEE-2725 - Melhora a validação dos cartões de crédito Discover.
Lançado em 12 de Fevereiro de 2014 para Magento CE 1.4.2.0 - 1.8.1.0.

Suporte PHP 5.4 - Suporte para PHP 5.4.
Lançado em 17 de Janeiro de 2014 para Magento CE 1.6.0.0 - 1.8.0.0.

APPSEC-212 - Soluciona um problema de segurança e problemas do CMS ao usar links simbólicos
Lançado em 17 de Janeiro de 2014 para Magento CE 1.6.0.0 - 1.8.1.0.

Requisitar nosso serviço de instalação
Processo feito por desenvolvedores experientes.

Extensões Magento 1

Super Page Speed

Super Page Speed

★★★★★
Melhore a performance da sua loja

Super Minify

Super Minify

★★★★★
Compressão avançada de CSS e JS para performance superior

Super XML Feed

Super XML Feed

★★★★★
Solução completa para exportar seus produtos pela internet de forma muito fácil

Super Schema

Super Schema

Aumente a visibilidade de seus produtos adicionando dados estruturados à sua loja.

Super Shipping

Super Shipping

★★★★★
Melhores funcionalidades de frete para vender mais

Super Admin Grid

Super Admin Grid

Novas funcionalidades no grid de administração de produtos e pedidos

Super Email Preview

Super Email Preview

Pré-visualize os e-mails de sua loja como um profissional

Cache Backend MongoDB

Cache Backend MongoDB

Adaptador de cache MongoDB para lojas Magento

Serviço de Desenvolvimento Personalizado

Serviço de Desenvolvimento Personalizado

Desenvolvimento personalizado para sua loja Magento 1